• 94阅读
  • 1回复

[易语言]首拼音对照表 快速取首拼音软件源码 [复制链接]

上一主题 下一主题
在线如风

 
发帖
1481

只看楼主 道具中心使用道具 楼主  发表于: 05-07
  1. .版本 2
  2. .子程序 文本_取首拼, 文本型, 公开, 返回文本编码
  3. .参数 文本, 文本型
  4. .参数 码表, 文本型
  5. .局部变量 首拼缓存, 文本型
  6. 首拼缓存 = 取空白文本 (取文本长度 (文本))
  7. 置入代码 ({ 139, 69, 8, 139, 24, 139, 117, 12, 139, 54, 139, 125, 252, 198, 7, 0, 133, 219, 116, 55, 138, 3, 60, 0, 116, 49, 60, 127, 118, 8, 136, 196, 67, 138, 3, 67, 235, 3, 67, 235, 29, 15, 182, 204, 105, 201, 232, 3, 0, 0, 81, 15, 182, 200, 90, 1, 202, 138, 4, 22, 60, 32, 117, 6, 136, 39, 71, 138, 67, 255, 136, 7, 71, 235, 201, 137, 248, 88, 137, 236, 93, 194, 8, 0 })
  8. 返回 (“”)
Ue:LKK1Gsr  
附件: 取首拼音_汇编_码表_例子.rar (5 K) 下载次数:0
离线xhw9

发帖
690

只看楼主 沙发  发表于: 05-09
复制代码, 复制代码
快速回复
限80 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
上一个 下一个