• 2117阅读
  • 3回复

[易语言]微信域名分享拦截检测无需要登录微信源码 [复制链接]

上一主题 下一主题
离线030970

 
发帖
1492

只看楼主 道具中心使用道具 楼主  发表于: 2016-10-29
? DPL7  
  1. .版本 2
  2. .支持库 iext
  3. .支持库 shell
  4. .子程序 _按钮1_被单击
  5. .局部变量 数据, 字节集
  6. .局部变量 分割数据, 文本型, , "0"
  7. .局部变量 N, 整数型
  8. .局部变量 索引, 整数型
  9. Weurl.全部删除 ()
  10. 数据 = 读入文件 (浏览文件夹 (“请选择Url_TXT”, 真))
  11. 分割数据 = 分割文本 (到文本 (数据), #换行符, )
  12. .计次循环首 (取数组成员数 (分割数据), N)
  13.     .如果真 (分割数据 [N] ≠ “”)
  14.         索引 = Weurl.插入表项 (Weurl.取表项数 () + 1, 到文本 (Weurl.取表项数 () + 1), , , , )
  15.         Weurl.置标题 (索引, 1, 分割数据 [N])
  16.     .如果真结束
  17. .计次循环尾 ()
  18. .子程序 _按钮3_被单击
  19. .局部变量 N, 整数型
  20. .局部变量 局_数据, 文本型
  21. .计次循环首 (Weurl.取表项数 (), N)
  22.     局_数据 = 局_数据 + Weurl.取标题 (N - 1, 1) + “  ” + Weurl.取标题 (N - 1, 2) + #换行符
  23. .计次循环尾 ()
  24. 写到文件 (取运行目录 () + “\DomainInfo.txt”, 到字节集 (局_数据))
  25. .判断开始 (信息框 (“数据已保存是否查看”, #是否钮 + #询问图标, “询问”, ) = #是钮)
  26.     执行 (, 取运行目录 () + “\DomainInfo.txt”, , , )
  27. .默认
附件: 域名屏蔽检测.zip (196 K) 下载次数:37
离线amge86


只看楼主 沙发  发表于: 2016-10-31
!!!!!!!!!!!!!!!!!!!!!!!顶!!!!!!!!!!!!!!!!!!!!!!!!顶!!!!!!!!!!!!!!!!!!!!!!!!顶!
离线643717896


只看楼主 板凳  发表于: 06-22
顶顶顶顶顶顶顶顶顶顶顶
离线643717896


只看楼主 地板  发表于: 06-22
下载文件有问题 s<tdn[d  
快速回复
限80 字节
批量上传需要先选择文件,再选择上传
 
上一个 下一个